User Tools

Site Tools

:: Version 2.6.0 ::

2_6_0:install:installing_itop

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
2_6_0:install:installing_itop [2019/07/26 11:07]
vdumas
2_6_0:install:installing_itop [2019/07/26 11:08] (current)
vdumas [Software requirements]
Line 23: Line 23:
   * **php-gd** is optionnal but required to be able to add images with CKEditor and resize automatically images within HTML fields.   * **php-gd** is optionnal but required to be able to add images with CKEditor and resize automatically images within HTML fields.
   * Check [[2_6_0:​feature:​encrypt_data]] for what to install to managed ''​EncryptedString''​ attribute   * Check [[2_6_0:​feature:​encrypt_data]] for what to install to managed ''​EncryptedString''​ attribute
-  * Check [[https://​mariadb.com/​kb/​en/​library/​release-notes/​|MariaDB release notes by version]] +  * To select a database version, check [[https://​mariadb.com/​kb/​en/​library/​release-notes/​|MariaDB release notes by version]] ​and [[https://​dev.mysql.com/​doc/​relnotes/​mysql/​5.7/​en/​|MySQL release notes 5.7]]
-  * Check [[https://​dev.mysql.com/​doc/​relnotes/​mysql/​5.7/​en/​|MySQL release notes 5.7]]+
  
 <​note>​ Version requirement are: <​note>​ Version requirement are:
2_6_0/install/installing_itop.txt · Last modified: 2019/07/26 11:08 by vdumas

";