User Tools

Site Tools


extensions:itop-synchro-dashboard

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
extensions:itop-synchro-dashboard [2018/12/19 11:40]
127.0.0.1 external edit
extensions:itop-synchro-dashboard [2020/07/07 18:52] (current)
Line 4: Line 4:
 description_wiki : Get an overview of all your data synchronizations at a glance description_wiki : Get an overview of all your data synchronizations at a glance
 index_hidden ​    : yes index_hidden ​    : yes
-version ​         : 1.1.0 +version ​         : 1.1.1 
-release_dt ​      : ​2018-07-13+release_dt ​      : ​2020-03-13
 itop-version-min : 2.5.0 itop-version-min : 2.5.0
-dependencies_s ​  :  +download_hidden ​ : http://​www.combodo.com/​itop-extensions/​combodo-data-synchronization-dashboard-1.1.1-547.zip
-download_hidden ​ : http://​www.combodo.com/​itop-extensions/​combodo-data-synchronization-dashboard-1.1.0-382.zip+
 code             : combodo-data-synchronization-dashboard code             : combodo-data-synchronization-dashboard
-diffusion_hidden : iTop Hub, ITSM Designer +state            ​: stable 
-status_hidden ​   ​: stable +product_hidden ​  : not-included
-products_hidden  ​: not-included+
 alias-code_hidden : itop-synchro-dashboard alias-code_hidden : itop-synchro-dashboard
 alternate-name ​  : Synchro Dashboard alternate-name ​  : Synchro Dashboard
-module-lists_hidden : itop-legacy-search-base/​1.0.0,​ itop-synchro-dashboard/​1.1.0+module-lists_hidden : itop-legacy-search-base/​1.0.0,​ itop-synchro-dashboard/​1.1.
 +diffusion ​       : Client Store, iTop Hub
 ---- ----
  
 <​note>​For iTop versions iTop 2.4.0 and older use [[itop-synchro-dashboard|1.0.0]]. \\ <​note>​For iTop versions iTop 2.4.0 and older use [[itop-synchro-dashboard|1.0.0]]. \\
 For iTop 2.5.0 or higher, use this version or above</​note>​ For iTop 2.5.0 or higher, use this version or above</​note>​
 +
 +<note warning>​IMPORTANT:​ If you have installed the **1.0.0 version** of this extension on your iTop, you must remove it before installing this one. \\
 +To do so, check the ''/​extensions''​ and ''/​data/​production-modules''​ folders for a ''​itop-synchro-dashboard''​ folder and **remove** it, otherwise the setup will fail.</​note>​
  
 <​related_components>​Other versions of this component:</​related_components>​ <​related_components>​Other versions of this component:</​related_components>​
Line 32: Line 34:
  
 ===== Revision History ===== ===== Revision History =====
- Version ​  ​Release Date  ​^  ​Comments ​ +Date ^ Version ^ Description ​^ 
-|  1.1. ​| ​ 2018-07-13 ​ | Fix compatibility with iTop 2.5. Fix wrong warning counts in table + 2020-03-13 ​ ​| ​ 1.1. | Move menu entry to the new "​Configuration"​ group | 
-|  ​1.0.0  |  2014-08-29 ​ | First version |+|  2018-07-13 ​ ​| ​ 1.1.0  | Fix compatibility with iTop 2.5. Fix wrong warning counts in table. **Remove manually ​1.0.0 version before installing** | 
 +|  2014-08-29 ​ ​| ​ 1.0.0  | First version |
  
 ===== Limitations ===== ===== Limitations =====
Line 48: Line 51:
 ===== Installation ===== ===== Installation =====
  
-Copy the contents of the zip file into the ''​extensions/​combodo-data-synchronization-dashboard''​ folder of iTop and launch the setup again.+  - If you have installed 1.0.0 version before and want to upgrade, remove manually those folders if present:  
 +    * **/​extensions/​itop-synchro-dashboard** - //​correspond to a previous manual installation//​ 
 +    * **/​data/​production-modules/​itop-synchro-dashboard** - //​correspond to a previous automated installation,​ through iTop Hub or ITSM Designer//​ 
 +  - Then for manual installation copy the contents of the zip file into the ''​extensions/​combodo-data-synchronization-dashboard''​ folder of iTop and launch the setup again
 +  - or use the auto-installer from iTop Hub or ITSM Designer
  
 <note warning>​Make sure that the web server has enough rights to read the content of the ''​extensions''​ folder and all its sub-folders before launching the setup</​note>​ <note warning>​Make sure that the web server has enough rights to read the content of the ''​extensions''​ folder and all its sub-folders before launching the setup</​note>​
  
-<note warning>​IMPORTANT:​ If you have a previous version of this extension on your iTop, you must remove it before installing this one. To do so, check the ''/​extensions''​ and ''/​data/​production-modules''​ folders for a ''​itop-synchro-dashboard''​ folder and remove it, otherwise the setup will fail.</​note>​ 
  
 ===== Configuration ===== ===== Configuration =====
extensions/itop-synchro-dashboard.txt · Last modified: 2020/07/07 18:52 (external edit)

";